Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jun 13, 2026 - 10:41 UTC

Investigating

An investigation is in progress regarding API XML Sync's performance degradation.
Posted Jun 13, 2026 - 10:37 UTC