Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Apr 15, 2026 - 00:39 UTC

Investigating

We are assessing cases where API Rest Sync Batch is experiencing lower-than-normal performance.
Posted Apr 15, 2026 - 00:29 UTC