Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Jul 27, 2026 - 21:00 UTC

Investigating

Our team is actively examining significant issues affecting service access for Frontoffice Growth Infrastructure, with updates to follow shortly.
Posted Jul 27, 2026 - 20:59 UTC