Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted May 04, 2025 - 18:26 UTC

Investigating

Investigation is underway regarding diminished performance issues for API Rest Sync.
Posted May 04, 2025 - 18:19 UTC