Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted May 24, 2026 - 11:42 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for Frontoffice Growth Infrastructure.
Posted May 24, 2026 - 11:39 UTC