Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jul 08, 2025 - 11:40 UTC

Investigating

Investigations are ongoing to address the performance issues noted in API Headless (FOB).
Posted Jul 08, 2025 - 11:35 UTC