Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted May 13, 2025 - 21:43 UTC

Investigating

An investigation is in progress regarding API Rest Sync's performance degradation.
Posted May 13, 2025 - 21:33 UTC