Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Jul 30, 2025 - 11:29 UTC

Investigating

An in-depth investigation into widespread access issues with LogiCommerce Backoffice Application is in progress, with updates forthcoming.
Posted Jul 30, 2025 - 11:28 UTC