Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Feb 25, 2026 - 15:31 UTC

Investigating

Investigation is underway regarding diminished performance issues for API Rest Sync.
Posted Feb 25, 2026 - 15:30 UTC