Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Jun 16, 2025 - 07:57 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted Jun 16, 2025 - 07:49 UTC