Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jun 13, 2025 - 13:04 UTC

Investigating

We are currently looking into instances of reduced performance affecting API Headless (FOB).
Posted Jun 13, 2025 - 12:46 UTC