Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Aug 18, 2025 - 06:39 UTC

Investigating

An investigation is in progress regarding API Headless (FOB)'s performance degradation.
Posted Aug 18, 2025 - 06:35 UTC