Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Jul 07, 2025 - 16:03 UTC

Investigating

An investigation is in progress regarding API Rest Sync's performance degradation.
Posted Jul 07, 2025 - 16:01 UTC