Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Jan 11, 2026 - 15:33 UTC

Investigating

We are currently looking into instances of reduced performance affecting API Headless (FOB).
Posted Jan 11, 2026 - 15:29 UTC