Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Jul 08, 2025 - 13:07 UTC

Investigating

Our team is reviewing cases of Frontoffice General Infrastructure operating below expected performance levels.
Posted Jul 08, 2025 - 12:59 UTC