Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Feb 18, 2026 - 16:33 UTC

Investigating

Investigation is underway regarding diminished performance issues for API Rest Sync.
Posted Feb 18, 2026 - 16:32 UTC