Issue with API Headless (BOB)

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Apr 04, 2026 - 16:01 UTC

Investigating

We are probing into performance shortcomings observed in API Headless (BOB).
Posted Apr 04, 2026 - 15:57 UTC