Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Mar 19, 2026 - 12:26 UTC

Investigating

We are addressing considerable service disruptions impacting API Rest Sync Batch and will provide further information soon.
Posted Mar 19, 2026 - 12:18 UTC