Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted Jan 25, 2026 - 18:26 UTC

Investigating

We are currently looking into instances of reduced performance affecting API Rest Sync.
Posted Jan 25, 2026 - 18:19 UTC