Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Aug 18, 2025 - 06:39 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted Aug 18, 2025 - 06:34 UTC