Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Apr 01, 2026 - 18:20 UTC

Investigating

We are probing into performance shortcomings observed in API Rest Sync.
Posted Apr 01, 2026 - 18:19 UTC