Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted May 31, 2026 - 12:31 UTC

Investigating

We are assessing cases where Frontoffice General Infrastructure is experiencing lower-than-normal performance.
Posted May 31, 2026 - 12:26 UTC