Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jan 14, 2026 - 15:36 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for API Rest Sync.
Posted Jan 14, 2026 - 15:29 UTC