Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Jun 16, 2026 - 07:58 UTC

Update

Our team is probing significant access interruptions for Frontoffice Growth Infrastructure and will communicate further updates shortly.
Posted Jun 16, 2026 - 07:57 UTC

Investigating

Our team is reviewing cases of Frontoffice Growth Infrastructure operating below expected performance levels.
Posted Jun 16, 2026 - 07:56 UTC