Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Apr 29, 2026 - 22:12 UTC

Investigating

Our team is examining reports of suboptimal performance for Frontoffice General Infrastructure.
Posted Apr 29, 2026 - 22:09 UTC