Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Mar 26, 2026 - 08:09 UTC

Investigating

We are assessing cases where API Rest Sync is experiencing lower-than-normal performance.
Posted Mar 26, 2026 - 08:04 UTC