Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Jul 09, 2025 - 10:48 UTC

Investigating

Our team is examining reports of suboptimal performance for API Headless (FOB).
Posted Jul 09, 2025 - 10:39 UTC