Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted Feb 26, 2026 - 12:08 UTC

Investigating

Our team is reviewing cases of API Rest Sync operating below expected performance levels.
Posted Feb 26, 2026 - 12:04 UTC