Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Jun 29, 2025 - 03:20 UTC

Investigating

An in-depth investigation into widespread access issues with API XML Sync is in progress, with updates forthcoming.
Posted Jun 29, 2025 - 03:19 UTC