Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted May 16, 2025 - 00:05 UTC

Investigating

An investigation is in progress regarding Frontoffice General Infrastructure's performance degradation.
Posted May 16, 2025 - 00:04 UTC