Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

This component is fully operational, and no further problems have been observed.
Posted Jul 30, 2025 - 13:24 UTC

Investigating

An investigation is in progress regarding LogiCommerce Backoffice Application's performance degradation.
Posted Jul 30, 2025 - 12:58 UTC