Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

We confirm that the component is working normally, with no subsequent issues noted.
Posted Apr 02, 2026 - 19:37 UTC

Investigating

We are currently looking into instances of reduced performance affecting Frontoffice General Infrastructure.
Posted Apr 02, 2026 - 19:31 UTC