Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Oct 13, 2025 - 08:44 UTC

Investigating

Our team is reviewing cases of API Rest Sync operating below expected performance levels.
Posted Oct 13, 2025 - 08:33 UTC