Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Jun 30, 2025 - 23:00 UTC

Investigating

Our team is actively examining significant issues affecting service access for API XML Sync, with updates to follow shortly.
Posted Jun 30, 2025 - 22:59 UTC