Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted May 16, 2025 - 00:11 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for Frontoffice General Infrastructure.
Posted May 16, 2025 - 00:09 UTC