Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jul 08, 2025 - 11:17 UTC

Investigating

Our team is reviewing cases of Frontoffice General Infrastructure operating below expected performance levels.
Posted Jul 08, 2025 - 11:08 UTC