Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted May 16, 2026 - 03:19 UTC

Investigating

We are analyzing the reduced performance incidents reported for API Rest Sync Batch.
Posted May 16, 2026 - 03:18 UTC