Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

The component is operating normally with no additional issues detected.
Posted Oct 07, 2025 - 09:03 UTC

Investigating

Our team is examining substantial access issues for API XML Sync and will share additional updates shortly.
Posted Oct 07, 2025 - 09:02 UTC