Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Oct 25, 2025 - 21:55 UTC

Investigating

An investigation is in progress regarding Frontoffice Growth Infrastructure's performance degradation.
Posted Oct 25, 2025 - 21:54 UTC