Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Nov 08, 2025 - 18:35 UTC

Investigating

Investigation is underway regarding diminished performance issues for API Rest Sync.
Posted Nov 08, 2025 - 18:19 UTC