Issue with API Rest Sync Batch

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Dec 22, 2025 - 05:55 UTC

Investigating

Our team is examining substantial access issues for API Rest Sync Batch and will share additional updates shortly.
Posted Dec 22, 2025 - 05:43 UTC