Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted Jun 13, 2025 - 13:47 UTC

Investigating

We are currently looking into instances of reduced performance affecting Frontoffice General Infrastructure.
Posted Jun 13, 2025 - 12:50 UTC