Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

The component remains fully functional, with no further issues to report.
Posted May 15, 2025 - 21:35 UTC

Investigating

We are assessing cases where Frontoffice General Infrastructure is experiencing lower-than-normal performance.
Posted May 15, 2025 - 21:34 UTC