Issue with LogiCommerce Backoffice Application

Incident Report for LogiCommerce

Resolved

The component is in optimal condition and no additional adverse effects have been identified.
Posted Nov 16, 2025 - 16:40 UTC

Update

Our team is examining substantial access issues for LogiCommerce Backoffice Application and will share additional updates shortly.
Posted Nov 16, 2025 - 16:38 UTC

Investigating

Our team is reviewing cases of LogiCommerce Backoffice Application operating below expected performance levels.
Posted Nov 16, 2025 - 16:36 UTC