Issue with Frontoffice General Infrastructure

Incident Report for LogiCommerce

Resolved

Everything is working as intended with this component, and no new impacts have emerged.
Posted Jun 30, 2025 - 08:13 UTC

Investigating

Investigation is underway regarding diminished performance issues for Frontoffice General Infrastructure.
Posted Jun 30, 2025 - 07:47 UTC