Issue with API Headless (FOB)

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Jan 15, 2026 - 08:12 UTC

Investigating

An investigation is in progress regarding API Headless (FOB)'s performance degradation.
Posted Jan 15, 2026 - 08:04 UTC