Issue with Frontoffice Growth Infrastructure

Incident Report for LogiCommerce

Resolved

All systems are functioning as expected; no extra impacts have been reported.
Posted Sep 04, 2026 - 14:45 UTC

Investigating

An investigation is in progress regarding Frontoffice Growth Infrastructure's performance degradation.
Posted Sep 04, 2026 - 14:44 UTC