Issue with API Rest Sync

Incident Report for LogiCommerce

Resolved

The service is up and running without any further complications.
Posted Jan 06, 2026 - 18:27 UTC

Investigating

We are looking into the factors contributing to diminished operational performance for API Rest Sync.
Posted Jan 06, 2026 - 18:19 UTC