Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

Operational status confirmed; no further disruptions or issues have been observed.
Posted Jun 12, 2026 - 14:45 UTC

Investigating

Our team is reviewing cases of API XML Sync operating below expected performance levels.
Posted Jun 12, 2026 - 14:42 UTC