Issue with API XML Sync

Incident Report for LogiCommerce

Resolved

This component is performing well with no additional impact noticed.
Posted Oct 21, 2025 - 15:01 UTC

Investigating

We are assessing cases where API XML Sync is experiencing lower-than-normal performance.
Posted Oct 21, 2025 - 14:58 UTC